View Issue Details

IDProjectCategoryView StatusLast Update
0001837Kali Linux[All Projects] New Tool Requestspublic2020-02-25 13:23
Reporterglassback Assigned To 
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status closedResolutionsuspended 
Product Version 
Target VersionFixed in Version 
Summary0001837: OWASP OWTF Scanner
DescriptionHello,

Can you add OWTF scanner on your repositories ? It's quite complicated to install without errors of packets...

Here the OWASP project

https://www.owasp.org/index.php/OWASP_OWTF

Steps To Reproducehttp://owtf.github.io/download/

Relationships

duplicate of 0003217 closed OWASP Offensive Web Testing Framework 

Activities

quest

2014-10-20 22:33

reporter   ~0002662

What does it do? I've fallowed your link to their website, and I'm more confused now. What does it do?

glassback

2014-10-21 07:00

reporter   ~0002663

http://docs.owtf.org/en/latest/owtf.html

Pokeswap

2014-10-30 21:08

reporter   ~0002671

I hope this gets a developers response soon. I was about to create a ticket if I did not notice this one. My vote is for inclusion. Also, possibly, inclusion in the Kali web meta package. Since it was created by owasp and nist and ptes it should be pretty reliable

g0tmi1k

2018-01-29 10:06

administrator   ~0007895

To help speed up the process of evaluating the tool, please make sure to include the following information (the more information you include, the more beneficial it will for us):

- [Name] - The name of the tool
- [Version] - What version of the tool should be added?
--- If it uses source control (such as git), please make sure there is a release to match (e.g. git tag)
- [Homepage] - Where can the tool be found online? Where to go to get more information?
- [Download] - Where to go to get the tool?
- [Author] - Who made the tool?
- [Licence] - How is the software distributed? What conditions does it come with?
- [Description] - What is the tool about? What does it do?
- [Dependencies] - What is needed for the tool to work?
- [Similar tools] - What other tools are out there?
- [How to install] - How do you compile it?
- [How to use] - What are some basic commands/functions to demonstrate it?

g0tmi1k

2020-02-25 13:23

administrator   ~0012339

Due to lack of community, closing.

If there is more information provide, please re-open

Issue History

Date Modified Username Field Change
2014-10-20 14:21 glassback New Issue
2014-10-20 22:33 quest Note Added: 0002662
2014-10-21 07:00 glassback Note Added: 0002663
2014-10-30 21:08 Pokeswap Note Added: 0002671
2014-11-21 20:03 haider Issue cloned: 0001891
2018-01-29 10:06 g0tmi1k Priority high => normal
2018-01-29 10:06 g0tmi1k Summary Add OWTF Scanner => OWTF Scanner
2018-01-29 10:06 g0tmi1k Note Added: 0007895
2018-01-29 14:14 g0tmi1k Summary OWTF Scanner => OWASP OWTF Scanner
2018-02-21 09:35 g0tmi1k Product Version 1.0.9 =>
2020-02-11 14:38 g0tmi1k Relationship added duplicate of 0003217
2020-02-25 13:23 g0tmi1k Status new => closed
2020-02-25 13:23 g0tmi1k Resolution open => suspended
2020-02-25 13:23 g0tmi1k Note Added: 0012339