2017-12-17 09:58 UTC

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000019Kali Linux[All Projects] Kali Package Bugpublic2013-02-15 19:27
ReporterWiK 
Assigned Todookie 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0000019: oclhandcat-plus oclhashcat-lite do not error gracefully
Descriptionsh -c "oclhashcat+;${SHELL:-bash}" errors with the following 'non-english' error.

error while loading shared libraries: libOpenCL.so.1.
Additional InformationIt would be nice if a more graceful error such as: 'please install either nvidia-libopencl1, amd-libopencl1, or ocl-idc--libopencl1 in order to use oclhashcat'
Attached Files

-Relationships
+Relationships

-Notes

~0000055

dookie (administrator)

Updated in:

oclhashcat-plus_0.12-1kali4
oclhashcat-lite_0.13-1kali2

Thanks for the suggestion.
+Notes

-Issue History
Date Modified Username Field Change
2013-01-29 02:19 WiK New Issue
2013-01-29 02:21 dookie Assigned To => dookie
2013-01-29 02:21 dookie Status new => assigned
2013-02-15 19:27 dookie Note Added: 0000055
2013-02-15 19:27 dookie Status assigned => closed
2013-02-15 19:27 dookie Resolution open => fixed
+Issue History