View Issue Details

IDProjectCategoryView StatusLast Update
0000195Kali Linux[All Projects] Kali Package Bugpublic2013-03-27 17:47
Reportermuts Assigned Tomuts  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0000195: john 1.7.9 fails to run
DescriptionJohn the ripper 1.7.9 update fails to run due to missing $JOHN/john.ini file.
Steps To Reproduceroot@kali-vm:~# john /etc/passwd
fopen: $JOHN/john.ini: No such file or directory
Additional Informationhttp://forums.kali.org/showthread.php?778-John-error-message-when-starting-it

Activities

muts

2013-03-27 17:47

administrator   ~0000246

Fixed in john_1.7.9-1kali2.

Issue History

Date Modified Username Field Change
2013-03-27 12:24 muts New Issue
2013-03-27 17:47 muts Note Added: 0000246
2013-03-27 17:47 muts Status new => closed
2013-03-27 17:47 muts Assigned To => muts
2013-03-27 17:47 muts Resolution open => fixed
2013-03-27 17:47 muts Status closed => resolved