View Issue Details

IDProjectCategoryView StatusLast Update
0000218Kali Linux[All Projects] Kali Package Bugpublic2013-04-01 10:00
ReporterPlastico Assigned Tomuts  
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0000218: w3af - while scanning
DescriptionSo in w33af, while scanning, the following error message appears:

If you want to render HTML responses, you need to install at least one of rendering engines: python-webkit, python-gtkmozembed, python-gtkhtml2


I fixed it for myself, but it should be installed by default.

You can't scan anything if they're not installed.
Steps To ReproduceScan with w3af.

Activities

muts

2013-04-01 09:59

administrator   ~0000300

Last edited: 2013-04-01 10:00

View 2 revisions

Added python-webkit as a depends. Fixed in 1.1svn5547-1kali3

Issue History

Date Modified Username Field Change
2013-03-30 14:01 Plastico New Issue
2013-03-31 15:21 balding_parrot Category Tool Upgrade => Kali Package Bug
2013-04-01 09:59 muts Note Added: 0000300
2013-04-01 09:59 muts Status new => closed
2013-04-01 09:59 muts Assigned To => muts
2013-04-01 09:59 muts Resolution open => fixed
2013-04-01 10:00 muts Status closed => resolved
2013-04-01 10:00 muts Note Edited: 0000300 View Revisions