View Issue Details

IDProjectCategoryView StatusLast Update
0000022Kali Linux[All Projects] Kali Package Bugpublic2013-01-30 19:55
ReporterWiK Assigned Tomuts  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionunable to reproduce 
Product Version 
Target VersionFixed in Version 
Summary0000022: yersinia does not work from desktop file
Descriptionsh -c "yersinia --help;${SHELL:-bash}"

(process:12793): GLib-CRITICAL **: g_once_init_leave: assertion `result !=0' failed
Additional Information'yersinia --help' works fine on the cli

Activities

muts

2013-01-30 19:55

reporter   ~0000008

Works for me, unable to reproduce.

Issue History

Date Modified Username Field Change
2013-01-29 14:00 WiK New Issue
2013-01-30 19:55 muts Note Added: 0000008
2013-01-30 19:55 muts Status new => closed
2013-01-30 19:55 muts Assigned To => muts
2013-01-30 19:55 muts Resolution open => unable to reproduce