View Issue Details

IDProjectCategoryView StatusLast Update
0002222Kali Linux[All Projects] Tool Upgrade Requestpublic2015-09-03 13:40
ReporterHenry151 Assigned Torhertzog  
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version2.0 
Summary0002222: Request to update NSS from 3.14.5 to 3.16 or greater to enable Netflix support
DescriptionI hereby make a case for updating NSS! It will give us Netflix! While Netflix might not really be a priority, some of us, such as myself, have only one computer and choose to run Kali as our only operating system, having such old hardware that we lack the necessary disk space to run a dual-boot system. For us, to simply boot up another OS every time we want to watch movies is not an option. Please hear our pleas and update NSS!
Steps To ReproduceNetflix now works in Linux if you use google chrome. However, NSS must be at version 3.16 or greater.
Additional Informationhttps://www.reddit.com/r/linux/comments/2itcve/did_netflix_just_silently_enable_linux_support/

Activities

rhertzog

2015-09-03 13:40

administrator   ~0003931

Kali 2 has nss 3.17 (and kali-dev 3.20).

Issue History

Date Modified Username Field Change
2015-04-13 04:27 Henry151 New Issue
2015-09-03 13:40 rhertzog Note Added: 0003931
2015-09-03 13:40 rhertzog Status new => resolved
2015-09-03 13:40 rhertzog Fixed in Version => 2.0
2015-09-03 13:40 rhertzog Resolution open => fixed
2015-09-03 13:40 rhertzog Assigned To => rhertzog
2021-05-31 13:37 rhertzog Category Tool Upgrade => Tool Upgrade Request