View Issue Details

IDProjectCategoryView StatusLast Update
0002494Kali Linux[All Projects] General Bugpublic2015-08-13 09:00
Reporterrtek Assigned Tomuts  
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Versionkali-dev 
Target VersionFixed in Version2.0 
Summary0002494: Armitage cant start This Version 32 Bit and 64 Bit
DescriptionHello:

I tried in both version of kali 2.0 32 bit and 64 bit Armitage.

Not connected locally with metasploit
Steps To ReproduceI have done the following:

Commands:
/etc/init.d/postgresql start
init msfdb
msfconsole

another terminal:

armitage

No armitage connected locally with the error message that gives Armitage is as follows:

Connecting to 127.0.0.1:55553
org.msgpack.UnpackExcepcion: parse error
Additional Information I testes Kali 2.0 armitage

Activities

muts

2015-08-13 02:37

reporter   ~0003712

Fixed in armitage-20150812-1kali1

Issue History

Date Modified Username Field Change
2015-08-12 11:28 rtek New Issue
2015-08-13 02:37 muts Note Added: 0003712
2015-08-13 02:37 muts Status new => closed
2015-08-13 02:37 muts Assigned To => muts
2015-08-13 02:37 muts Resolution open => fixed
2015-08-13 02:37 muts Fixed in Version => 2.0
2015-08-13 02:37 muts Status closed => resolved