View Issue Details

IDProjectCategoryView StatusLast Update
0002551Kali Linux[All Projects] Tool Upgradepublic2017-03-16 12:55
Reporterrhertzog Assigned Tosbrun  
PrioritynormalSeverityminorReproducibilityN/A
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0002551: Please update watobo to version 0.9.21 (or newer)
Descriptionhttp://sourceforge.net/projects/watobo/files/Debian%20Packages/watobo-0.9.21-i386.deb/download

Activities

znow

2015-08-20 09:04

reporter   ~0003813

the severity should be set to normal. because the old package is crashing/not working at all. please see 0002575

sbrun

2015-09-08 07:13

manager   ~0003968

The new version 0.9.21-rc2-0kali1 is in sana, but not in kali-dev.

sbrun

2017-03-16 12:55

manager   ~0006500

new version 0.9.23-0kali1 is in kali-rolling

Issue History

Date Modified Username Field Change
2015-08-16 08:44 rhertzog New Issue
2015-08-16 08:44 rhertzog Status new => assigned
2015-08-16 08:44 rhertzog Assigned To => sbrun
2015-08-20 09:04 znow Note Added: 0003813
2015-09-08 07:13 sbrun Note Added: 0003968
2017-03-16 12:55 sbrun Status assigned => resolved
2017-03-16 12:55 sbrun Resolution open => fixed
2017-03-16 12:55 sbrun Note Added: 0006500