View Issue Details

IDProjectCategoryView StatusLast Update
0002565Kali Linux[All Projects] Tool Upgrade Requestpublic2015-09-03 09:07
ReporterDevil_D Assigned Torhertzog  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionduplicate 
Product Versionkali-dev 
Target VersionFixed in Version 
Summary0002565: Please update mitmf tool
DescriptionPlease update mitmf tool version in rpository is very old and contains some bug fixes in the latest versions

Relationships

duplicate of 0002609 resolvedsbrun Please update mitmf to version 0.9.8 

Activities

rhertzog

2015-09-03 09:07

administrator   ~0003879

This is tracked in 0002609 instead.

Issue History

Date Modified Username Field Change
2015-08-18 13:37 Devil_D New Issue
2015-09-03 09:07 rhertzog Note Added: 0003879
2015-09-03 09:07 rhertzog Relationship added duplicate of 0002609
2015-09-03 09:07 rhertzog Status new => resolved
2015-09-03 09:07 rhertzog Resolution open => duplicate
2015-09-03 09:07 rhertzog Assigned To => rhertzog
2021-05-31 13:37 rhertzog Category Tool Upgrade => Tool Upgrade Request