View Issue Details

IDProjectCategoryView StatusLast Update
0002611Kali Linux[All Projects] Tool Upgrade Requestpublic2015-09-04 13:48
Reporterrhertzog Assigned Tosbrun  
PrioritynormalSeverityminorReproducibilityN/A
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version2.0 
Summary0002611: Update metasploit-framework to latest version (in kali-dev and in sana)
Descriptionhttps://github.com/rapid7/metasploit-framework/archive/4.11.4-2015081001.tar.gz

Please update the package in sana and in kali-dev.

Activities

sbrun

2015-09-04 13:48

manager   ~0003947

the new version 4.11.4-2015090201-0kali1 is in kali-dev and sana

Issue History

Date Modified Username Field Change
2015-09-02 14:52 rhertzog New Issue
2015-09-02 14:52 rhertzog Status new => assigned
2015-09-02 14:52 rhertzog Assigned To => sbrun
2015-09-04 13:48 sbrun Note Added: 0003947
2015-09-04 13:48 sbrun Status assigned => resolved
2015-09-04 13:48 sbrun Resolution open => fixed
2015-09-04 13:48 sbrun Fixed in Version => 2.0
2021-05-31 13:37 rhertzog Category Tool Upgrade => Tool Upgrade Request