View Issue Details

IDProjectCategoryView StatusLast Update
0002680Kali Linux[All Projects] Tool Upgrade Requestpublic2015-09-28 08:01
Reporterrhertzog Assigned Tosbrun  
PrioritynormalSeveritymajorReproducibilityN/A
Status resolvedResolutionfixed 
Product Version2.0 
Target Version2.0Fixed in Version2.0 
Summary0002680: Please update nmap when next upstream release is available to fix annoying bug
DescriptionIn order to fix https://github.com/nmap/nmap/issues/34 & https://github.com/nmap/nmap/issues/153 you need to build with "--with-libpcap=included" on a recent git snapshot.

Upstream might release 2.49~beta5 soon. If not, then package a git snapshot.

This needs to be fixed in kali 2 and in kali-dev.

Activities

sbrun

2015-09-28 08:00

manager   ~0004037

New version 6.49~BETA5-0kali1~r1u1 is in sana
New version 6.49~BETA5-0kali1 is in kali-rolling

Issue History

Date Modified Username Field Change
2015-09-21 07:26 rhertzog New Issue
2015-09-21 07:26 rhertzog Status new => assigned
2015-09-21 07:26 rhertzog Assigned To => sbrun
2015-09-28 08:00 sbrun Note Added: 0004037
2015-09-28 08:01 sbrun Status assigned => resolved
2015-09-28 08:01 sbrun Resolution open => fixed
2015-09-28 08:01 sbrun Fixed in Version => 2.0
2021-05-31 13:37 rhertzog Category Tool Upgrade => Tool Upgrade Request