View Issue Details

IDProjectCategoryView StatusLast Update
0003144Kali Linux[All Projects] Kali Package Bugpublic2018-01-26 09:42
ReportersbrunAssigned Tosbrun 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Versionkali-dev 
Target Versionkali-devFixed in Version 
Summary0003144: ntopng for architecture arm64
Descriptionntopng fails to build in architecture arm64 because there is no luajit in arm64 at this time and there is no way to build the package without luajit.
A version of luajit for arm64 is in debian experimental. When it will be in unstable we should try to build ntopng in arm64.

Activities

sbrun

2018-01-26 09:42

manager   ~0007879

resolved since version 2.4+dfsg1-4 of ntopng

Issue History

Date Modified Username Field Change
2016-03-14 14:47 sbrun New Issue
2016-03-14 14:47 sbrun Status new => assigned
2016-03-14 14:47 sbrun Assigned To => sbrun
2018-01-26 09:42 sbrun Status assigned => resolved
2018-01-26 09:42 sbrun Resolution open => fixed
2018-01-26 09:42 sbrun Note Added: 0007879