View Issue Details

IDProjectCategoryView StatusLast Update
0003182Kali Linux[All Projects] Kali Package Bugpublic2016-03-25 08:22
Reporterstarm4nn Assigned Torhertzog  
PriorityhighSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version2016.1 
Target VersionFixed in Version2016.2 
Summary0003182: Kali-linux metapackage depends on unrar which is not set as an alias to unrar-free
Descriptionapt-get install kali-linux

Activities

rhertzog

2016-03-24 10:31

administrator   ~0005014

And what's your problem with this?

unrar-free might be free but it does not support RAR 3.0 archives... "unar" might be better in that regard.

starm4nn

2016-03-24 23:38

reporter   ~0005017

The problem is that it makes the Kali Linux package uninstallable.

rhertzog

2016-03-25 08:22

administrator   ~0005020

Only if you don't have "non-free" in your sources.list but Kali enables non-free by default.

I have uploaded a change that allows the installation of "unar" as an alternative.

Issue History

Date Modified Username Field Change
2016-03-24 00:08 starm4nn New Issue
2016-03-24 10:31 rhertzog Note Added: 0005014
2016-03-24 23:38 starm4nn Note Added: 0005017
2016-03-25 08:22 rhertzog Note Added: 0005020
2016-03-25 08:22 rhertzog Status new => resolved
2016-03-25 08:22 rhertzog Fixed in Version => 2016.2
2016-03-25 08:22 rhertzog Resolution open => fixed
2016-03-25 08:22 rhertzog Assigned To => rhertzog