View Issue Details

IDProjectCategoryView StatusLast Update
0003250Kali Linux[All Projects] Tool Upgradepublic2016-04-25 11:45
ReporterLeeRock Assigned Tosbrun  
PrioritynormalSeverityfeatureReproducibilityN/A
Status resolvedResolutionfixed 
Product Version2016.1 
Target VersionFixed in Version2016.2 
Summary0003250: Please upgrade recon-ng to v4.7.4
DescriptionFixed a permissions bug in the instagram module. Resolves issue #176. (@mcdargh)

Fixed a minor bug in the indeed module. Resolves issue 0000179. (@ZonkSec)

Removed the salesmaple module due to the service being discontinued. Resolves issue 0000182, issue 0000193.

Removed the leakdb module due to the service being discontinued (see https://twitter.com/abusix/status/686885521092657152).

Removed the baidu_site, yahoo_domain, and ip_neighbor modules due to general brokeness.

Fixed a bug in the hibp_paste module. Resolves issue 0000196.

Removed all linkedin screen scraping modules and functionality. Resolves issue 0000171, issue 0000185, issue 0000188, issue 0000197.

Updated the GHDB.
Additional Informationhttps://bitbucket.org/LaNMaSteR53/recon-ng/downloads

Activities

sbrun

2016-04-25 11:45

manager   ~0005157

I updated the package: new version is 4.7.4-0kali1. It will be in kali-rolling in few hours.

Issue History

Date Modified Username Field Change
2016-04-23 19:27 LeeRock New Issue
2016-04-24 18:34 rhertzog Assigned To => sbrun
2016-04-24 18:34 rhertzog Status new => assigned
2016-04-25 11:45 sbrun Note Added: 0005157
2016-04-25 11:45 sbrun Status assigned => resolved
2016-04-25 11:45 sbrun Resolution open => fixed
2016-04-25 11:45 sbrun Fixed in Version => 2016.2