View Issue Details

IDProjectCategoryView StatusLast Update
0003327Kali Linux[All Projects] Tool Upgradepublic2017-01-05 08:08
ReporterZero_Chaos Assigned Tosbrun  
PriorityhighSeveritytrivialReproducibilityalways
Status resolvedResolutionfixed 
Product Version2016.1 
Target VersionFixed in Version 
Summary0003327: wireless-regdb is out of date
Descriptionwireless regdb is nearly a year out of date:
2015.07.20-1

latest upstream version is 2016.05.02 and can be found here:
https://kernel.org/pub/software/network/wireless-regdb/

Activities

rhertzog

2016-07-07 21:10

administrator   ~0005478

Hi, I forwarded this request to Debian since we use that package unmodified from Debian: https://bugs.debian.org/830288

sbrun

2017-01-05 08:08

manager   ~0006216

new version 2016.06.10-1 is now in kali-rolling

Issue History

Date Modified Username Field Change
2016-06-01 17:47 Zero_Chaos New Issue
2016-07-07 20:31 rhertzog Assigned To => rhertzog
2016-07-07 20:31 rhertzog Status new => assigned
2016-07-07 21:10 rhertzog Note Added: 0005478
2016-07-12 14:48 rhertzog Assigned To rhertzog => sbrun
2017-01-05 08:08 sbrun Status assigned => resolved
2017-01-05 08:08 sbrun Resolution open => fixed
2017-01-05 08:08 sbrun Note Added: 0006216