View Issue Details

IDProjectCategoryView StatusLast Update
0003329Kali Linux[All Projects] Kali Package Bugpublic2016-06-24 12:33
Reporterv4s Assigned Tosbrun  
PrioritylowSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version2016.1 
Target VersionFixed in Version2016.1 
Summary0003329: deblaze 0.2: unable to call the tool from terminal without the ".py"
Descriptionroot@v4s:~#deblaze
bash: deblaze: command not found

but ;/

root@v4s:~#deblaze.py --version
0.2
root@v4s:~#

Steps To Reproduceas described above
Additional Informationroot@v4s:~#lsb_release -a
No LSB modules are available.
Distributor ID: Kali
Description: Kali GNU/Linux Rolling
Release: kali-rolling
Codename: kali-rolling
root@v4s:~#uname -a
Linux rapt0r 4.5.0-kali1-686-pae 0000001 SMP Debian 4.5.3-2kali1 (2016-05-09) i686 GNU/Linux

Activities

sbrun

2016-06-24 12:33

manager   ~0005416

fixed in version 0.1-1kali2 for deblaze and in version 3.0-2 for dotdotpwn
deblaze and deblaze.py work now (same for dotdotpwn).

Issue History

Date Modified Username Field Change
2016-06-02 19:02 v4s New Issue
2016-06-24 12:33 sbrun Note Added: 0005416
2016-06-24 12:33 sbrun Assigned To => sbrun
2016-06-24 12:33 sbrun Status new => resolved
2016-06-24 12:33 sbrun Resolution open => fixed
2016-06-24 12:33 sbrun Fixed in Version => 2016.1