View Issue Details

IDProjectCategoryView StatusLast Update
0003350Kali Linux[All Projects] General Bugpublic2016-09-15 13:35
ReporterBry-fi Assigned Torhertzog  
PrioritylowSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version2016.1 
Target VersionFixed in Version 
Summary0003350: Weird text corruption (black boxes)
DescriptionWhen I burn kali linux light onto a flash drive and make persistent, everything runs smoothly (to my knowledge) except the text is sort of "corrupted". The corruption looks like little black boxes on text. NOTE: This does NOT occur on virtual machines just persistent flash drives.
Steps To Reproduce1. Download Kali linux light 2016.1
2. Burn to a flash drive.
3. Make persistent
4. Encrypt the flash drive with LUKS encryption.
5. Boot up
Additional InformationMy flash drive is encrypted and I checked to see if this error is in the previous kali linux light and it did not occur.

Activities

Bry-fi

2016-06-08 20:34

reporter  

Evidence.png (746,091 bytes)

rhertzog

2016-06-09 07:06

administrator   ~0005357

Try "apt install --reinstall fonts-cantarell".

Issue History

Date Modified Username Field Change
2016-06-08 20:34 Bry-fi New Issue
2016-06-08 20:34 Bry-fi File Added: Evidence.png
2016-06-09 07:06 rhertzog Note Added: 0005357
2016-09-15 13:35 rhertzog Status new => resolved
2016-09-15 13:35 rhertzog Resolution open => fixed
2016-09-15 13:35 rhertzog Assigned To => rhertzog