View Issue Details

IDProjectCategoryView StatusLast Update
0003382Kali Linux[All Projects] New Tool Requestspublic2016-09-20 12:54
Reporterg0tmi1k Assigned Tosbrun  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0003382: nbtscan (unixwiz forked version)
DescriptionName: nbtscan
Version: 1.0.35
Homepage: http://unixwiz.net/tools/nbtscan.html
Download: http://unixwiz.net/tools/nbtscan-source-1.0.35.tgz
Licence: *Unknown* (not on the homepage or source code)
Description: This is a command-line tool that scans for open NETBIOS nameservers on a local or remote TCP/IP network, and this is a first step in finding of open shares. It is based on the functionality of the standard Windows tool nbtstat, but it operates on a range of addresses instead of just one. I wrote this tool because the existing tools either didn't do what I wanted or ran only on the Windows platforms: mine runs on just about everything.
Additional InformationThere is already a nbtscan in the repos (aka inetcat 1.5.x), however this is a different version - which has more work done and fixes various issues/bugs as well as adding in other features.

"The original nbtscan was written by Alla Bezroutchko (http://www.inetcat.net/software/nbtscan.html). Steve Friedl has written an alternate implementation (http://unixwiz.net/tools/nbtscan.html)."
Source: http://sectools.org/tool/nbtscan/

Activities

rhertzog

2016-09-18 16:24

administrator   ~0005943

Muts said: It will collide in name with the original nbtscan package, we can rename it to nbtscan-unixwiz

sbrun

2016-09-20 12:54

manager   ~0005964

new package nbtscan-unixwiz version 1.0.35-0kali1 is in kali-dev

Issue History

Date Modified Username Field Change
2016-06-28 10:33 g0tmi1k New Issue
2016-09-18 16:24 rhertzog Assigned To => sbrun
2016-09-18 16:24 rhertzog Status new => assigned
2016-09-18 16:24 rhertzog Note Added: 0005943
2016-09-20 12:54 sbrun Note Added: 0005964
2016-09-20 12:54 sbrun Status assigned => resolved
2016-09-20 12:54 sbrun Resolution open => fixed