View Issue Details

IDProjectCategoryView StatusLast Update
0003557Kali Linux[All Projects] General Bugpublic2016-09-15 10:09
Reportersystadmi@abv.bg Assigned Torhertzog  
PriorityhighSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version2016.2 
Target VersionFixed in Version 
Summary0003557: gnome-terminal
DescriptionWhen use the tool "gnome-terminal"


(gnome-terminal:10387): Gtk-WARNING **: Theme parsing error: gtk-contained.css:1314:70: Using one color stop with linear-gradient() is deprecated.
Steps To Reproduce(gnome-terminal:10387): Gtk-WARNING **: Theme parsing error: gtk-contained.css:1314:70: Using one color stop with linear-gradient() is deprecated.
Additional Information(gnome-terminal:10387): Gtk-WARNING **: Theme parsing error: gtk-contained.css:1314:70: Using one color stop with linear-gradient() is deprecated.

Activities

systadmi@abv.bg

2016-09-09 19:06

reporter   ~0005807

(gnome-terminal:10387): Gtk-WARNING **: Theme parsing error: gtk-contained.css:3842:8: not a number

(gnome-terminal:10387): Gtk-WARNING **: Theme parsing error: gtk-contained.css:3842:17: Using Pango syntax for the font: style property is deprecated; please use CSS syntax

systadmi@abv.bg

2016-09-14 18:30

reporter   ~0005850

On kali 2016.2

rhertzog

2016-09-15 10:09

administrator   ~0005854

This has nothing to do with gnome-terminal but I uploaded gnome-theme-kali 2016.3.0 to fix those warnings...

Issue History

Date Modified Username Field Change
2016-09-09 19:02 systadmi@abv.bg New Issue
2016-09-09 19:06 systadmi@abv.bg Note Added: 0005807
2016-09-14 18:30 systadmi@abv.bg Note Added: 0005850
2016-09-15 10:09 rhertzog Note Added: 0005854
2016-09-15 10:09 rhertzog Status new => resolved
2016-09-15 10:09 rhertzog Resolution open => fixed
2016-09-15 10:09 rhertzog Assigned To => rhertzog