View Issue Details

IDProjectCategoryView StatusLast Update
0003572Kali Linux[All Projects] Tool Upgradepublic2018-01-29 15:47
Reporterroot_user Assigned Tog0tmi1k  
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionduplicate 
Product Version2016.2 
Target VersionFixed in Version 
Summary0003572: Autopsy - Would it be feasible to update the current version?
DescriptionThe current version of autopsy is outdated and uses a browser interface. The latest release is version 4 which would be a great addition to Kali since DFF (digital forensics framework) was pulled from the latest release of Kali 2016.2.

"You can run Autopsy 4 on Linux and OS X, but it must be built from source code. Autopsy 2 also runs on Linux and OS X"

http://www.sleuthkit.org/autopsy/download.php

https://github.com/sleuthkit/autopsy



Relationships

duplicate of 0001765 confirmed [Debian Package] Update autopsy to v4.8.0 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2016-09-13 21:21 root_user New Issue
2018-01-26 11:28 g0tmi1k Category New Tool Requests => Tool Upgrade
2018-01-26 11:28 g0tmi1k Summary Would it be feasible to update the current version of Autopsy? => Autopsy - Would it be feasible to update the current version?
2018-01-29 15:47 g0tmi1k Assigned To => g0tmi1k
2018-01-29 15:47 g0tmi1k Status new => closed
2018-01-29 15:47 g0tmi1k Resolution open => duplicate
2018-01-29 15:47 g0tmi1k Relationship added duplicate of 0001765