2017-04-26 09:59 UTC

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0003757Kali Linux[All Projects] New Tool Requestspublic2017-02-13 20:39
Reporternoname 
Assigned Torhertzog 
PrioritynormalSeverityminorReproducibilityN/A
StatusclosedResolutionwon't fix 
Product Version2016.2 
Target VersionFixed in Version 
Summary0003757: Please add AMD Catalystd/fglrx driver
DescriptionPlease add AMD Catalystd/fglrx driver .
Its necessary for oclhashcat
Attached Files

-Relationships
+Relationships

-Notes

~0006395

rhertzog (administrator)

fglrx is basically incompatible with recent Xorg and won't come back. For OpenCL support, you have to manually install the proprietary amdgpu driver:
https://support.amd.com/en-us/download/linux
+Notes

-Issue History
Date Modified Username Field Change
2016-12-04 16:40 noname New Issue
2017-02-13 20:39 rhertzog Assigned To => rhertzog
2017-02-13 20:39 rhertzog Status new => closed
2017-02-13 20:39 rhertzog Resolution open => won't fix
2017-02-13 20:39 rhertzog Note Added: 0006395
+Issue History