2017-09-25 18:43 UTC

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0003779Kali Linux[All Projects] Tool Upgradepublic2016-12-21 08:06
ReporterDober 
Assigned Tosbrun 
PrioritynormalSeverityminorReproducibilityalways
StatusresolvedResolutionfixed 
Product Version2016.2 
Target VersionFixed in Version2017.1 
Summary0003779: New version of pyrtlsdr need to start rtlsdr-scanner
DescriptionPleas, upgrade pyrtlsdr (python-rtlsdr package) from 0.1.1 to 0.2.4 version.
Steps To ReproduceRun rtlsdr-scanner with old version and catch the error: "AttributeError: 'RtlSdr' object has no attribute 'valid_gains_db'"

About this error from author of RTLSDR-Scanner: https://github.com/EarToEarOak/RTLSDR-Scanner/issues/7
This really fix
Attached Files

-Relationships
+Relationships

-Notes

~0006186

sbrun (manager)

python-rtlsdr: new version 0.2.4-0kali1 is in kali-rolling
+Notes

-Issue History
Date Modified Username Field Change
2016-12-16 13:33 Dober New Issue
2016-12-16 21:23 rhertzog Assigned To => sbrun
2016-12-16 21:23 rhertzog Status new => assigned
2016-12-21 08:06 sbrun Status assigned => resolved
2016-12-21 08:06 sbrun Resolution open => fixed
2016-12-21 08:06 sbrun Fixed in Version => 2017.1
2016-12-21 08:06 sbrun Note Added: 0006186
+Issue History