2017-02-20 13:10 UTC

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0003808Kali Linux[All Projects] General Bugpublic2017-02-10 13:34
Reporterpkreuzt 
Assigned To 
PrioritynormalSeverityminorReproducibilityN/A
StatusresolvedResolutionfixed 
Product Version 
Target VersionFixed in Version2017.1 
Summary0003808: no xserver-xorg-video-nvidia-legacy in repo, unable to use nvidia-legacy driver or bumblebee
DescriptionThere is no xserver-xorg-video-nvidia-legacy package, driver package is still present but unusable since it requires xserver-xorg module to be useful. Last kernel update upgraded nvidia-legacy-340 driver too but a package named "nvidia-legacy-340xx-driver" vanished with "xserver-xorg-video-nvidia-legacy-340xx".
Attached Files

-Relationships
+Relationships

-Notes

~0006362

sbrun (developer)

missing packages (xserver-xorg-video-nvidia-legacy-340xx and nvidia-legacy-340xx-driver) are available again in kali-rolling
+Notes

-Issue History
Date Modified Username Field Change
2016-12-27 18:33 pkreuzt New Issue
2017-02-10 13:34 sbrun Status new => resolved
2017-02-10 13:34 sbrun Resolution open => fixed
2017-02-10 13:34 sbrun Fixed in Version => 2017.1
2017-02-10 13:34 sbrun Note Added: 0006362
+Issue History