2018-07-21 00:00 UTC

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0003857Kali Linux[All Projects] General Bugpublic2018-01-30 10:25
Reporterxrxrxr 
Assigned Tog0tmi1k 
PriorityimmediateSeveritymajorReproducibilityalways
StatusclosedResolutionsuspended 
Product Version2016.2 
Target VersionFixed in Version 
Summary0003857: ACPI error at boot on inspiron mini
Description
i have this message error at boot (picture)
yesterday i runned
 sudo apt-get update && sudo apt-get upgrade && sudo apt-get dist-upgrade && apt-get autoremove
and it haved kernel update
Linux 4.8.0-kali2-amd64 0000001 SMP Debian 4.8.15-1kali1 (2016-12-23) x86_64 GNU/Linux
to 4.9.0 or 4.9.1
i shouldnt use the autoremove maybe
because when i restarted it i haved this error
i looked a bit and they say its a bios error that i should update but i have the latest for this laptop
actually i managed to boot with in 4.8.0 wich is strange because normaly it removed it but it stays in the grub
the syslog
https://ghostbin.com/paste/tkx57

Additional Information
the syslog
https://ghostbin.com/paste/tkx57
Attached Files

-Relationships
+Relationships

-Notes

~0006309

xrxrxr (reporter)

i can boot to this one

Linux kila 4.8.0-kali2-amd64 0000001 SMP Debian 4.8.15-1kali1 (2016-12-23) x86_64 GNU/Linux

but not to this one
ii linux-image-4.9.0-kali1-amd64 4.9.6-3kali2 amd64 Linux 4.9 for 64-bit PCs
ii linux-image-amd64 4.9+78+kali1 amd64 Linux for 64-bit PCs (meta-package)

~0006401

_amonsec (reporter)

I find onther error of the same type after updating my kali system to kali 4.9.0-kali1-amd64.

I have a full LVM encrypted hard drive.
Error message: picture.

~0006515

kliffgomel (reporter)

I have the same error:
[ 11.726936] ACPI Error: [_T_0] Namespace lookup failure, AE_ALREADY_EXISTS (20160831/dswload2-330)
[ 11.727141] ACPI Exception: AE_ALREADY_EXISTS, During name lookup/catalog (20160831/psobject-227)
[ 11.727292] ACPI Error: Method parse/execution failed [\_SB.PCI0.PEGP.VGA.LCD1.GBQC] (Node ffff8a133b0b9a78), AE_ALREADY_EXISTS (20160831/psparse-543)
[ 11.727546] ACPI Error: Method parse/execution failed [\_SB.PCI0.PEGP.VGA.LCD1._BQC] (Node ffff8a133b0b9a28), AE_ALREADY_EXISTS (20160831/psparse-543)

HP Pavilion dv7-2005eg
Linux 4.9.0-kali3-amd64 0000001 SMP Debian 4.9.13-1kali3 (2017-03-13) x86_64 GNU/Linux

~0006531

samuls28 (reporter)

The same problem is on HP Notebooks too.. (In my Case HP ENVY dv7-7300sg with latest BIOS version etc.)

~0008571

g0tmi1k (administrator)

Due to the age of the OS (Kali Moto [v1], Kali Safi [v2], Kali Rolling 2016.x), these legacy versions are no longer supported.
We will be closing this ticket due to inactivity.

Please could you see if you are able to replicate this issue with the latest version of Kali Linux - https://www.kali.org/downloads/)?

If you are still facing the same problem, feel free to re-open the ticket. If you choose to do this, could you provide more information to the issue you are facing,and also give information about your setup?
For more information, please read: https://kali.training/topic/filing-a-good-bug-report/
+Notes

-Issue History
Date Modified Username Field Change
2017-02-01 18:19 xrxrxr New Issue
2017-02-01 18:19 xrxrxr File Added: bug.jpg
2017-02-03 21:36 xrxrxr Note Added: 0006309
2017-02-14 19:33 _amonsec File Added: lenovo_thinkpad_kali4.9.0_boot_error.jpg
2017-02-14 19:33 _amonsec Note Added: 0006401
2017-03-18 08:08 kliffgomel File Added: acpidump+dmesg.zip
2017-03-18 08:08 kliffgomel Note Added: 0006515
2017-03-25 22:52 samuls28 Note Added: 0006531
2018-01-30 10:25 g0tmi1k Assigned To => g0tmi1k
2018-01-30 10:25 g0tmi1k Status new => closed
2018-01-30 10:25 g0tmi1k Resolution open => suspended
2018-01-30 10:25 g0tmi1k Note Added: 0008571
+Issue History