View Issue Details

IDProjectCategoryView StatusLast Update
0004047Kali Linux[All Projects] Tool Upgradepublic2017-05-30 13:50
Reporterkrishnendu Assigned Tosbrun  
PrioritynormalSeverityminorReproducibilitysometimes
Status resolvedResolutionfixed 
Product Version2017.1 
Target VersionFixed in Version 
Summary0004047: msfupdate and macchanger not work
Descriptionmsfupdate and macchanger not work in kali 2017.1 new version

Activities

krishnendu

2017-05-29 03:26

reporter  

kali linux 2017.1-2017-05-29-12-24-39.png (913,741 bytes)

krishnendu

2017-05-29 03:26

reporter  

kali linux 2017.1-2017-05-29-12-17-53.png (1,402,568 bytes)

sbrun

2017-05-30 13:50

manager   ~0006774

msfupdate is no longer supported when Metasploit is part of the OS.
The new version 4.14.22-0kali1 will show this information when running msfupdate.

About macchanger: it's probably because of network-manager. You can configure network-manager to not use/clone the original mac address.

Issue History

Date Modified Username Field Change
2017-05-29 03:26 krishnendu New Issue
2017-05-29 03:26 krishnendu Status new => assigned
2017-05-29 03:26 krishnendu Assigned To => sbrun
2017-05-29 03:26 krishnendu File Added: kali linux 2017.1-2017-05-29-12-24-39.png
2017-05-29 03:26 krishnendu File Added: kali linux 2017.1-2017-05-29-12-17-53.png
2017-05-30 13:50 sbrun Status assigned => resolved
2017-05-30 13:50 sbrun Resolution open => fixed
2017-05-30 13:50 sbrun Note Added: 0006774