View Issue Details

IDProjectCategoryView StatusLast Update
0004180Kali Linux[All Projects] Kali Package Improvementpublic2017-08-24 00:20
ReporterdookieAssigned Todookie 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version2017.1 
Target Version2017.2Fixed in Version2017.2 
Summary0004180: Update usage example of apache-users
DescriptionUsage of apache-users requires an update:

USAGE: apache.pl [-h 1.2.3.4] [-l names] [-p 80] [-s (SSL Support 1=true 0=false)] [-e 403 (http code)] [-t threads]

Activities

dookie

2017-08-24 00:20

administrator   ~0007095

Updated in apache-users_2.1-1kali3

Issue History

Date Modified Username Field Change
2017-08-23 22:45 dookie New Issue
2017-08-23 22:45 dookie Status new => assigned
2017-08-23 22:45 dookie Assigned To => dookie
2017-08-24 00:20 dookie Status assigned => resolved
2017-08-24 00:20 dookie Resolution open => fixed
2017-08-24 00:20 dookie Fixed in Version => 2017.2
2017-08-24 00:20 dookie Note Added: 0007095