View Issue Details

IDProjectCategoryView StatusLast Update
0004359Kali Linux[All Projects] Tool Upgrade Requestpublic2018-01-01 14:40
Reporterdookie Assigned Todookie  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target Version2018.1Fixed in Version2018.1 
Summary0004359: Update seclists Package to Latest Checkout
DescriptionSecLists hasn't released an updated version in a year but it has had over 100 commits since then.

https://github.com/danielmiessler/SecLists

Activities

dookie

2017-11-22 22:08

reporter   ~0007614

Updated in seclists_1.2+git20171122-0kali2

Issue History

Date Modified Username Field Change
2017-11-22 20:54 dookie New Issue
2017-11-22 20:54 dookie Status new => assigned
2017-11-22 20:54 dookie Assigned To => dookie
2017-11-22 22:08 dookie Status assigned => resolved
2017-11-22 22:08 dookie Resolution open => fixed
2017-11-22 22:08 dookie Fixed in Version => 2018.1
2017-11-22 22:08 dookie Note Added: 0007614
2021-05-31 13:37 rhertzog Category Tool Upgrade => Tool Upgrade Request