2017-12-17 09:52 UTC

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0004415Kali Linux[All Projects] Kali Package Bugpublic2017-12-07 09:03
Reportermulti.flexi 
Assigned Torhertzog 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionwon't fix 
Product Version2017.3 
Target VersionFixed in Version 
Summary0004415: OpenVPN conf file is not recognized
Descriptionwhen adding .ovpn file it is not recognized because of TLS static key. network-manager-openvpn, openvpn (2.4.4-1) and network-manager-openvpn-gnome installed. Same .ovpn file works on Ubuntu 18.04.
Attached Files

-Relationships
+Relationships

-Notes

~0007669

Mister_X (reporter)

Does it work on Debian testing?

Ubuntu 18.04 is still in alpha/beta and will be released next year sometime in April.

~0007671

rhertzog (administrator)

This is not a bug that Kali will handle. This will be fixed alone when we get the newer version that presumably supports those files.
+Notes

-Issue History
Date Modified Username Field Change
2017-12-06 18:51 multi.flexi New Issue
2017-12-06 18:51 multi.flexi File Added: Screenshot from 2017-12-06 19-46-03.png
2017-12-06 19:03 Mister_X Note Added: 0007669
2017-12-07 09:03 rhertzog Assigned To => rhertzog
2017-12-07 09:03 rhertzog Status new => closed
2017-12-07 09:03 rhertzog Resolution open => won't fix
2017-12-07 09:03 rhertzog Note Added: 0007671
+Issue History