View Issue Details

IDProjectCategoryView StatusLast Update
0004474Kali Linux[All Projects] Kali Package Bugpublic2018-01-12 19:33
ReporterkalibugsAssigned Torhertzog 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Product Version2017.2 
Target VersionFixed in Version 
Summary0004474: virtualbox's vm doesn't run anymore after update
DescriptionVirtualBox's vm doesn't run anymore after yesterday update (5.2.4-dfsg-2).
I got following errors with any VMs I try to start:


VBoxManage: error: The VM session was aborted
VBoxManage: error: Details: code NS_ERROR_FAILURE (0x80004005), component SessionMachine, interface ISession
Steps To Reproducejust update and try to start vm:

VBoxManager startvm "yourvm"

Relationships

duplicate of 0004473 closedrhertzog Virtualbox 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2018-01-12 18:14 kalibugs New Issue
2018-01-12 19:33 rhertzog Assigned To => rhertzog
2018-01-12 19:33 rhertzog Status new => closed
2018-01-12 19:33 rhertzog Resolution open => duplicate
2018-01-12 19:33 rhertzog Relationship added duplicate of 0004473