View Issue Details

IDProjectCategoryView StatusLast Update
0004793Kali Linux[All Projects] Kali Package Bugpublic2018-06-10 00:48
ReporteratdtphreakerAssigned To 
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionunable to reproduce 
Product Version2018.2 
Target VersionFixed in Version 
Summary0004793: Zero access to icons, menus, dock following update/upgrade 3 days ago.
DescriptionFollowing an 'apt-get update && apt-get upgrade && apt-get dist-upgrade', I haven't any accessibility to icons, menus, dock. I've tried on a dual-boot MacBook Pro, Kali Live w/ persistence (usb) (on MacBook Pro), + Kali Live w/ persistence (usb) on a Compaq Laptop.


Thank you, I appreciate your time.
Steps To ReproduceEvery startup, restart, and boot.

Activities

elwood

2018-06-10 00:48

administrator   ~0009230

Can't reproduce on a fresh install.

Suggest you read the forums, and perhaps try some of the recommended troubleshooting items on there (https://forums.kali.org/showthread.php?29444-icons-from-application-menu-missing-after-upgrade-to-kali-rolling, https://forums.kali.org/showthread.php?34418-Kali-2016-2-messed-up-Desktop-after-after-upgrade-dist-upgrade, etc.)

Please read https://kali.training/chapter-6/filing-a-good-bug-report/. We are a small team and we expect you to provide a much more detailed bug report.

Once you have done the necessary research (possibly with the help of the community on https://forums.kali.org/forumdisplay.php?13-Kali-Linux-TroubleShooting or on IRC #kali-linux on irc.freenode.net), feel free to re-open this bug with more information or to open a new report.

Issue History

Date Modified Username Field Change
2018-06-10 00:31 atdtphreaker New Issue
2018-06-10 00:48 elwood Note Added: 0009230
2018-06-10 00:48 elwood Status new => closed
2018-06-10 00:48 elwood Resolution open => unable to reproduce