View Issue Details

IDProjectCategoryView StatusLast Update
0000482Kali Linux[All Projects] Tool Upgradepublic2013-08-16 13:58
Reporterdookie Assigned Todookie  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version1.0.5 
Summary0000482: Update the postinst of Veil
DescriptionNeed to make sure that the postinst for Veil runs all the things needed in the setup.sh file.

Activities

dookie

2013-08-12 17:33

administrator   ~0000734

Added pyinstaller_2.0-1kali0

dookie

2013-08-13 18:59

administrator   ~0000739

Updated in veil_2.0.1-1kali1. The setup script is no longer needed and is no longer in the package.

Issue History

Date Modified Username Field Change
2013-08-12 15:44 dookie New Issue
2013-08-12 15:44 dookie Status new => assigned
2013-08-12 15:44 dookie Assigned To => dookie
2013-08-12 17:33 dookie Note Added: 0000734
2013-08-13 18:59 dookie Note Added: 0000739
2013-08-13 18:59 dookie Status assigned => resolved
2013-08-13 18:59 dookie Fixed in Version => 1.0.4
2013-08-13 18:59 dookie Resolution open => fixed
2013-08-16 13:58 dookie Fixed in Version 1.0.4 => 1.0.5