View Issue Details

IDProjectCategoryView StatusLast Update
0004836Kali Linux[All Projects] Kali Package Bugpublic2018-07-05 07:16
ReporterspacessdAssigned Torhertzog 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version2018.2 
Target VersionFixed in Version 
Summary0004836: Nvidia drivers
DescriptionAfter using apt-get update and apt-get upgrade i got black screen.On recovery option it doesnt accept my root password so i had to edit it(rw init=/bin/bash)
then i had to apt-get purge nvidia*.Right now i cant install nvidia drivers because i get again black screen(also i cant see my cursor).To install nvidia i follow your docs.My GPU is nvidia 1080 3gb

Relationships

duplicate of 0004834 resolvedsbrun Blank screen since kernel 4.16.16 update 

Activities

rhertzog

rhertzog

2018-07-05 07:16

administrator   ~0009342

This is likely a duplicate of 0004834. Please refer to that bug for a work-around.

Issue History

Date Modified Username Field Change
2018-07-05 00:26 spacessd New Issue
2018-07-05 07:16 rhertzog Assigned To => rhertzog
2018-07-05 07:16 rhertzog Status new => closed
2018-07-05 07:16 rhertzog Resolution open => duplicate
2018-07-05 07:16 rhertzog Note Added: 0009342
2018-07-05 07:16 rhertzog Relationship added duplicate of 0004834