View Issue Details

IDProjectCategoryView StatusLast Update
0004840Kali Linux[All Projects] Kali Package Bugpublic2018-07-07 13:28
ReporterlinuxsaAssigned Tomuts 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionno change required 
Product Version2018.2 
Target VersionFixed in Version 
Summary0004840: kali 2018.2 unable to install using USB
DescriptionHi,

When installing Kali 2018.2, I could mount my USB, but error "Not a debian CD" when "loading installer components from CD".

Tried many times, same error.

Eventually I could only install 2017 version using the same method.

Thanks,
Charissa

Activities

muts

muts

2018-07-07 13:28

administrator   ~0009348

Thanks for the submission, however this report is not actionable. Please read https://kali.training/topic/filing-a-good-bug-report/ before submitting any more reports, and make sure to include useful and necessary information such as architecture, and method of application of Kali to the USB in the first place. As a side note i was not able to reproduce this.

Issue History

Date Modified Username Field Change
2018-07-07 12:32 linuxsa New Issue
2018-07-07 13:28 muts Assigned To => muts
2018-07-07 13:28 muts Status new => closed
2018-07-07 13:28 muts Resolution open => no change required
2018-07-07 13:28 muts Note Added: 0009348