View Issue Details

IDProjectCategoryView StatusLast Update
0004842Kali Linux[All Projects] General Bugpublic2018-07-17 22:21
ReporterMatt888Assigned To 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionunable to reproduce 
Product Version2018.2 
Target VersionFixed in Version 
Summary0004842: Problem with regulatory.db, mce device
DescriptionI installed Kali Linux 2018.2 on HP mini 2133 (2GB, VIA C7-M C7-M-1200) and now when try to run this OS I have this screen and then black screen with cursor. What can I do? Should I upgrade Kernel??

Activities

elwood

elwood

2018-07-17 22:21

administrator   ~0009372

Thank you for your interest in Kali but this bug report is not actionable.
Please read https://kali.training/chapter-6/filing-a-good-bug-report/ first. We
are a small team and we expect you to provide a much more detailed bug report.

Once you have done the necessary research (possibly with the help of the
community on http://forums.kali.org or on IRC #kali-linux on irc.freenode.net),
feel free to re-open this bug with more information or to open a new report.

Issue History

Date Modified Username Field Change
2018-07-10 14:23 Matt888 New Issue
2018-07-17 22:21 elwood Status new => closed
2018-07-17 22:21 elwood Resolution open => unable to reproduce
2018-07-17 22:21 elwood Note Added: 0009372