View Issue Details

IDProjectCategoryView StatusLast Update
0004846Kali Linux[All Projects] General Bugpublic2018-07-17 22:22
ReporterpkreuztAssigned To 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionunable to reproduce 
Product Version2018.2 
Target VersionFixed in Version 
Summary0004846: network-manager fails to check connectivity
DescriptionAfter bringing up an ethernet client, network-manager seems unable to validate connectivity, even if i'm browsing webpages already without problems. It fills up the syslog and user.log with messages like this:

Jul 11 19:03:42 Amtrak NetworkManager[1109]: <error> [1531328622.0589] connectivity: connectivity check failed: 4

The error is logged several times per second, and after a couple hours syslog and user.log have grown up to 1.6GB in my PC. I'm even logging this error while writing this report so connectivity works.

Activities

pkreuzt

pkreuzt

2018-07-11 19:42

reporter   ~0009354

More info: don't know what triggers this issue, sometimes it does connect to network and there are no connectivity errors, other times it gets fired after a while. Restarting NetworkManager service after a reconnect stops the messages being sent.
elwood

elwood

2018-07-17 22:22

administrator   ~0009373

Thank you for your interest in Kali but this bug report is not actionable.
Please read https://kali.training/chapter-6/filing-a-good-bug-report/ first. We
are a small team and we expect you to provide a much more detailed bug report.

Once you have done the necessary research (possibly with the help of the
community on http://forums.kali.org or on IRC #kali-linux on irc.freenode.net),
feel free to re-open this bug with more information or to open a new report.

Issue History

Date Modified Username Field Change
2018-07-11 17:21 pkreuzt New Issue
2018-07-11 19:42 pkreuzt Note Added: 0009354
2018-07-17 22:22 elwood Status new => closed
2018-07-17 22:22 elwood Resolution open => unable to reproduce
2018-07-17 22:22 elwood Note Added: 0009373