View Issue Details

IDProjectCategoryView StatusLast Update
0004950Kali Linux[All Projects] Kali Package Bugpublic2018-11-23 13:10
ReporterrhertzogAssigned Torhertzog 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version2018.3 
Target VersionFixed in Version 
Summary0004950: Ensure apktools goes back to Debian testing
DescriptionWhen apktool was dropped out of testing, we copied it into Kali to keep it for our needs but this can only be a short term work-around. At the same time we had to copy android-platform-frameworks-base and android-platform-system-core

We need to make sure the package goes back into Debian Testing that we benefit from the latest updates.

It looks like the migration to testing is blocked solely due to the RC bug on android-platform-system-core

https://tracker.debian.org/pkg/android-platform-system-core
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=853310

Activities

rhertzog

2018-11-23 13:10

administrator   ~0009979

apktool 2.3.4-1 is in Debian testing

Issue History

Date Modified Username Field Change
2018-09-04 08:42 rhertzog New Issue
2018-09-04 08:42 rhertzog Status new => assigned
2018-09-04 08:42 rhertzog Assigned To => rhertzog
2018-11-23 13:10 rhertzog Status assigned => resolved
2018-11-23 13:10 rhertzog Resolution open => fixed
2018-11-23 13:10 rhertzog Note Added: 0009979