View Issue Details

IDProjectCategoryView StatusLast Update
0004977Kali Linux[All Projects] Tool Upgradepublic2018-09-11 14:22
ReporterAbw jdlAssigned Torhertzog 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version2018.2 
Target Version2018.4Fixed in Version2018.4 
Summary0004977: binwalk 2.1.2
DescriptionLots of bug fixes and improvements have been made to binwalk. The current one in the repo appears to be from 2015. Since then the project has been moved to a new home in GitHub, and has had a lot of work done on it. Hoping we can get the new version into Kali.

New project home: https://github.com/ReFirmLabs/binwalk
License: MIT https://github.com/ReFirmLabs/binwalk/blob/master/LICENSE

The official "releases" on GitHub are out of date. Installing from the git repo has the latest.

Activities

rhertzog

rhertzog

2018-08-30 20:51

administrator   ~0009642

An updated package has been uploaded to Debian. It will come to Kali in a few days when it reaches Debian testing. https://tracker.debian.org/pkg/binwalk

Issue History

Date Modified Username Field Change
2018-09-11 14:22 Abw jdl New Issue
2018-09-11 14:22 Abw jdl Issue generated from: 0004940