View Issue Details

IDProjectCategoryView StatusLast Update
0004979Kali Linux[All Projects] Kali Package Bugpublic2018-11-23 13:13
ReporterrhertzogAssigned Torhertzog 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version2018.3 
Target VersionFixed in Version 
Summary0004979: Ensure python-http-parser goes back to Debian testing
Descriptionpython-http-parser has been dropped from Debian Testing due to the python 3.7 transition and we have kept it around because we need it. We need to make sure the package goes back to testing so that we don't have to maintain it.

This should be as simple as fixing this RC bug which has a patch:
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=902759

Activities

rhertzog

2018-11-23 13:13

administrator   ~0009980

python-http-parser 0.8.3-3 is in Debian testing and in Kali Rolling.

Issue History

Date Modified Username Field Change
2018-09-11 14:30 rhertzog New Issue
2018-09-11 14:31 rhertzog Assigned To => rhertzog
2018-09-11 14:31 rhertzog Status new => assigned
2018-11-23 13:13 rhertzog Status assigned => resolved
2018-11-23 13:13 rhertzog Resolution open => fixed
2018-11-23 13:13 rhertzog Note Added: 0009980