View Issue Details

IDProjectCategoryView StatusLast Update
0000499Kali Linux[All Projects] New Tool Requestspublic2014-12-04 15:43
Reporterdookie Assigned Todookie  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version1.0.6 
Summary0000499: Add the Python guess-language Module - Required for w3af
DescriptionThis looks like an interesting module. It's needed for w3af.

Available here: http://code.google.com/p/guess-language/

Activities

dookie

2013-09-17 20:25

administrator   ~0000877

Added in python-guess-language_0.2+svn20130917-1kali0.

dookie

2013-09-27 17:27

administrator   ~0000910

This is causing issues so the install needs to be tweaked some more.

rhertzog

2013-10-08 10:18

administrator   ~0000969

What kind of issues did you encounter, dookie?

dookie

2013-10-09 13:08

administrator   ~0000978

IIRC, the package installs something into pyshared (maybe site.py) and python-nltk can't install because of it. So it could be the issue is actually with python-nltk and not guess-language.
The other required python modules for w3af have built and installed without issues. It's just this and nltk that are causing trouble.

rhertzog

2013-10-11 18:56

administrator   ~0000986

I did a minor packaging update but I had no problem installing python-guess-language together with python-nltk (for this one I add more changes to do though).

Uploaded python-guess-language_0.2+svn20130917-1kali1.dsc.

BTW I believe the subversion repository has no changes compared to what got released in version 0.2 so that version string was not really required but it's too late now.

Issue History

Date Modified Username Field Change
2013-08-13 19:35 dookie New Issue
2013-08-13 19:35 dookie Status new => assigned
2013-08-13 19:35 dookie Assigned To => dookie
2013-09-17 20:25 dookie Note Added: 0000877
2013-09-17 20:25 dookie Status assigned => resolved
2013-09-17 20:25 dookie Fixed in Version => 1.0.6
2013-09-17 20:25 dookie Resolution open => fixed
2013-09-27 17:27 dookie Note Added: 0000910
2013-09-27 17:27 dookie Status resolved => feedback
2013-09-27 17:27 dookie Resolution fixed => reopened
2013-09-27 17:27 dookie Status feedback => assigned
2013-10-08 10:18 rhertzog Note Added: 0000969
2013-10-09 13:08 dookie Note Added: 0000978
2013-10-11 18:56 rhertzog Note Added: 0000986
2013-10-11 18:56 rhertzog Status assigned => closed
2013-10-11 18:56 rhertzog Resolution reopened => fixed
2013-10-17 21:21 dookie Status closed => resolved
2013-12-06 16:24 Lancha Issue cloned: 0000740