View Issue Details

IDProjectCategoryView StatusLast Update
0000005Kali Linux[All Projects] Kali Package Bugpublic2013-01-25 16:15
ReportermutsAssigned Tomuts 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0000005: Metasploit needs postgresql whitelisted in sysvinit.
DescriptionAs postgresql listens on 127.0.0.1, and is required for msf functionality, we should allow it in sysvinit.

Activities

muts

2013-01-25 16:15

administrator   ~0000005

Added postgresql to sysvinit whitelist, monitoring results.

Issue History

Date Modified Username Field Change
2013-01-25 16:14 muts New Issue
2013-01-25 16:14 muts Status new => assigned
2013-01-25 16:14 muts Assigned To => muts
2013-01-25 16:15 muts Note Added: 0000005
2013-01-25 16:15 muts Status assigned => closed
2013-01-25 16:15 muts Resolution open => fixed