View Issue Details

IDProjectCategoryView StatusLast Update
0000502Kali Linux[All Projects] New Tool Requestspublic2013-08-16 13:57
Reporterdookie Assigned Todookie  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version1.0.5 
Summary0000502: Add phply - Required for w3af
DescriptionPython module needed for w3af.

Available here: https://github.com/ramen/phply

Activities

dookie

2013-08-13 21:08

administrator   ~0000741

Added in python-phply_0.1~git20130813-1kali1.

Issue History

Date Modified Username Field Change
2013-08-13 19:43 dookie New Issue
2013-08-13 19:43 dookie Status new => assigned
2013-08-13 19:43 dookie Assigned To => dookie
2013-08-13 21:08 dookie Note Added: 0000741
2013-08-13 21:08 dookie Status assigned => resolved
2013-08-13 21:08 dookie Fixed in Version => 1.0.4
2013-08-13 21:08 dookie Resolution open => fixed
2013-08-16 13:57 dookie Fixed in Version 1.0.4 => 1.0.5