View Issue Details

IDProjectCategoryView StatusLast Update
0005032Kali Linux[All Projects] General Bugpublic2018-10-05 19:20
ReporterjplstonerAssigned Tosteev 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionno change required 
Product Version2018.3 
Target VersionFixed in Version 
Summary0005032: Wireshark
DescriptionWhen typing in wireshark from the command line I get the following error message, libEGL warning: DRI2: failed to authenticate. Now Wireshark continued to open, but then I received another error message from within Wireshark: Lua: Error during loading: [string "use/share/wireshark.init.lua"]:32 dofile has been disabled due to running Wireshark as Superuser.

Activities

jplstoner

2018-10-05 19:02

reporter   ~0009788

Its normal, nevermind, my apologies...

Issue History

Date Modified Username Field Change
2018-10-05 18:56 jplstoner New Issue
2018-10-05 19:02 jplstoner Note Added: 0009788
2018-10-05 19:20 steev Assigned To => steev
2018-10-05 19:20 steev Status new => closed
2018-10-05 19:20 steev Resolution open => no change required