View Issue Details

IDProjectCategoryView StatusLast Update
0005041Kali Linux[All Projects] Kali Package Bugpublic2018-10-11 09:02
ReporterwirewolfAssigned To 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionwon't fix 
Product Version2018.2 
Target VersionFixed in Version 
Summary0005041: Zipalign unable to download
DescriptionZipalign seems to be inexistant, I've looked everywhere for it and either the error unable to locate package or the message no installation candidate pops up. Thank you for you help

Activities

sbrun

2018-10-11 09:02

manager   ~0009808

It's not in Kali anymore because it has been removed from Debian Testing since July:
https://tracker.debian.org/pkg/android-platform-build
We worked with the team to speed up the resolution but they need time to fix the issues.

Issue History

Date Modified Username Field Change
2018-10-10 21:55 wirewolf New Issue
2018-10-11 09:02 sbrun Status new => closed
2018-10-11 09:02 sbrun Resolution open => won't fix
2018-10-11 09:02 sbrun Note Added: 0009808