View Issue Details

IDProjectCategoryView StatusLast Update
0005096Kali Linux[All Projects] Kali Package Bugpublic2018-11-15 10:26
ReporterMister_XAssigned Tosbrun 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version2018.4 
Target VersionFixed in Version2019.1 
Summary0005096: Freeradius-wpe package has unment dependencies
DescriptionOn a brand new 2018.4 64 bit VM, updated, running apt install freeradius-wpe fails and displays:

Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 freeradius-wpe : Depends: libperl5.26 (>= 5.26.0~rc1) but it is not installable
E: Unable to correct problems, you have held broken packages.

Activities

sbrun

sbrun

2018-11-15 10:26

manager   ~0009952

fixed in version 3.0.17+dfsg-0kali1+b1

Issue History

Date Modified Username Field Change
2018-11-14 02:04 Mister_X New Issue
2018-11-15 10:26 sbrun Assigned To => sbrun
2018-11-15 10:26 sbrun Status new => resolved
2018-11-15 10:26 sbrun Resolution open => fixed
2018-11-15 10:26 sbrun Fixed in Version => 2019.1
2018-11-15 10:26 sbrun Note Added: 0009952