View Issue Details

IDProjectCategoryView StatusLast Update
0005133Kali Linux[All Projects] General Bugpublic2018-11-30 08:33
Reporterrcogden Assigned Torhertzog  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version2018.4 
Target VersionFixed in Version 
Summary0005133: apt update fails with invalid signature
Descriptionapt update && apt -y full-upgrade

Get:1 http://mirrors.ocf.berkeley.edu/kali kali-rolling InRelease [30.5 kB]
Err:1 http://mirrors.ocf.berkeley.edu/kali kali-rolling InRelease
  The following signatures were invalid: EXPKEYSIG ED444FF07D8D0BF6 Kali Linux Repository <devel@kali.org>
Fetched 30.5 kB in 0s (46.0 kB/s)
Reading package lists... Done
Building dependency tree
Reading state information... Done
All packages are up to date.
W: An error occurred during the signature verification. The repository is not updated and the previous index files will be used. GPG error: http://mirrors.ocf.berkeley.edu/kali kali-rolling InRelease: The following signatures were invalid: EXPKEYSIG ED444FF07D8D0BF6 Kali Linux Repository <devel@kali.org>
W: Failed to fetch http://http.kali.org/kali/dists/kali-rolling/InRelease The following signatures were invalid: EXPKEYSIG ED444FF07D8D0BF6 Kali Linux Repository <devel@kali.org>
W: Some index files failed to download. They have been ignored, or old ones used instead.
Reading package lists... Done
Building dependency tree
Reading state information... Done
Calculating upgrade... Done
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

Relationships

duplicate of 0004514 resolvedrhertzog apt-get update invalid signatures 

Activities

rhertzog

2018-11-30 08:33

administrator   ~0010054

Very old issue, please search old bugs before filing new ones: https://bugs.kali.org/view.php?id=4514

Issue History

Date Modified Username Field Change
2018-11-30 08:19 rcogden New Issue
2018-11-30 08:33 rhertzog Assigned To => rhertzog
2018-11-30 08:33 rhertzog Status new => closed
2018-11-30 08:33 rhertzog Resolution open => duplicate
2018-11-30 08:33 rhertzog Note Added: 0010054
2018-11-30 08:33 rhertzog Relationship added duplicate of 0004514