View Issue Details

IDProjectCategoryView StatusLast Update
0005139Kali Linux[All Projects] Kali Package Bugpublic2018-12-03 23:03
ReporterantifermionAssigned To 
PrioritynormalSeverityminorReproducibilityhave not tried
Status newResolutionopen 
Product Version2018.4 
Target VersionFixed in Version 
Summary0005139: realtek-rtl88xxau-dkms - no control frames captured in monitor mode
DescriptionWireshark captures no control frames in monitor mode (on my laptop with Intel 8265 they are shown).
Management and data frames are captured just fine.
To enable monitor mode, I used `aircrack-ng start wlan0`.
I also tried to enable it manually and provide the control flag with `iw dev wlan0 set monitor control`, which made no difference.

Further information:
- Wifi adapter: Alfa AWUS1900 (RTL8814AU)
- Kali GNU/Linux Rolling, Kernel 4.18.0-kali2-amd64
- VirtualBox on x86
- Package version:



2018-12-03 23:03

reporter   ~0010068

Don't forget to link to the bug you reported:

Issue History

Date Modified Username Field Change
2018-12-03 22:48 antifermion New Issue
2018-12-03 23:03 Mister_X Note Added: 0010068