View Issue Details

IDProjectCategoryView StatusLast Update
0005188Kali Linux[All Projects] Kali Package Bugpublic2019-01-03 20:21
ReporterwwwyAssigned Torhertzog 
PriorityimmediateSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Product Version2018.4 
Target VersionFixed in Version 
Summary0005188: Installed the latest version of kali. No problem then grey screen, stuck on it.
DescriptionStuck on this grey screen after booting up. This only happened after the update. So I did a fresh install, erased everything. Works fine with older versions of Kali, when I hadn't updated to new version I restarted it to see if I get the same problem, but I don't. Only on the latest version this happens. Then I do the update, everything works fine update completes. Shut it down then try to power it back on. As it's just about to go into the GUI interface just a grey screen. Don't know what to do, I've tried a lot of things and still doesn't work. Thanks.

Relationships

duplicate of 0005183 new kali linux login gray screen 

Activities

rhertzog

2019-01-03 20:21

administrator   ~0010145

Please don't open duplicate bugs. Let's continue in 0005183. Thank you.

Issue History

Date Modified Username Field Change
2019-01-03 19:20 wwwy New Issue
2019-01-03 20:21 rhertzog Assigned To => rhertzog
2019-01-03 20:21 rhertzog Status new => closed
2019-01-03 20:21 rhertzog Resolution open => duplicate
2019-01-03 20:21 rhertzog Note Added: 0010145
2019-01-03 20:21 rhertzog Relationship added duplicate of 0005183