View Issue Details

IDProjectCategoryView StatusLast Update
0005225Kali Linux[All Projects] General Bugpublic2019-02-10 16:52
ReporterKhitMinnyoAssigned Torhertzog 
PriorityurgentSeveritycrashReproducibilityalways
Status closedResolutionno change required 
Product Version2018.4 
Target VersionFixed in Version 
Summary0005225: Kali Linux doesn't power off and reboot both commands and switches.
DescriptionI used Kali since 2015. I like Kali and Gnome Desktop Environment.
But, now, I'm facing with a knotty problems about Kali linux.
I used Kali Linux on many machines Laptops, Desktops and Notebooks in works. For me, i used Dell Laptops. It was OK. But, in November 2018, i changed my laptop with Xiaomi's mi notebook pro (i7 8th gen and RAM 16GB) because i need more RAM usage. But, I installed Kali Gnome on Mi Notebook Pro, but it was not OK. Installation is finished without errors on Legacy mode (not work on UEFI Mode in my Notebook). But, after installation, i cannot open and login to Kali Gnome. I tried several times. It didn't work. So, i had to use KDE Version. It was OK with KDE Desktop Environment. But, another problems were found.
I cannot use poweroff and reboot commands and switches. I have to used power button only.

https://youtu.be/ybBwOzqu18k

Activities

KhitMinnyo

2019-02-08 18:46

reporter   ~0010274

I got the solutions, now.

rhertzog

2019-02-10 16:52

administrator   ~0010277

Usually it's best to share the solutions so that others can benefit from your research, but anyway since it's now a non-issue, closing the ticket.

Issue History

Date Modified Username Field Change
2019-01-28 17:36 KhitMinnyo New Issue
2019-02-08 18:46 KhitMinnyo Note Added: 0010274
2019-02-10 16:52 rhertzog Assigned To => rhertzog
2019-02-10 16:52 rhertzog Status new => closed
2019-02-10 16:52 rhertzog Resolution open => no change required
2019-02-10 16:52 rhertzog Note Added: 0010277