View Issue Details

IDProjectCategoryView StatusLast Update
0005232Kali Linux[All Projects] Kali Package Improvementpublic2019-02-01 15:07
Reporterfl0Assigned Tosbrun 
PrioritynormalSeverityminorReproducibilityN/A
Status resolvedResolutionfixed 
Product Version2018.4 
Target VersionFixed in Version 
Summary0005232: Please update wireguard to 0.0.20190123-1
DescriptionWireguard 0.0.20190123-1 is in Debian sid and was not imported since 4 months.

I know that Wireguard is not yet in Debian Testing, but maybe an import every 2 month should be nice.

Activities

sbrun

2019-02-01 15:07

manager   ~0010249

new version 0.0.20190123-1 is now in kali-rolling
Yes I think an import every 2 months would be good, I will plan that.

Issue History

Date Modified Username Field Change
2019-01-31 12:24 fl0 New Issue
2019-02-01 15:07 sbrun Assigned To => sbrun
2019-02-01 15:07 sbrun Status new => resolved
2019-02-01 15:07 sbrun Resolution open => fixed
2019-02-01 15:07 sbrun Note Added: 0010249