View Issue Details

IDProjectCategoryView StatusLast Update
0005235Kali Linux[All Projects] General Bugpublic2019-02-06 13:43
Reporterfilebe777Assigned Tosbrun 
PrioritynormalSeveritymajorReproducibilityN/A
Status closedResolutionunable to reproduce 
Product Version2018.4 
Target VersionFixed in Version 
Summary0005235: Xpad is not functioning properly - no scroll bar and i cant minimize/resize
DescriptionXpad is not functioning properly - no scroll bar and i cant minimize after upgrade in Kali linux ( it can not be resize, the xpad takes considerable amount of scree space on the desktop)

I have reconfigured but still the scroll bar wont appear

how to fix this?

I have uninstall and re-installed. Thesame problem persists.

Activities

sbrun

2019-02-06 13:43

manager   ~0010264

Thank you for your interest in Kali.
I don't reproduce this issue. An the xpad package is not specific to Kali (we have the Debian version).
According to the following bug report, the problem is fixed in version 5.4:
https://answers.launchpad.net/xpad/+question/678236
You should open a bug report in Debian to request the update of the package.

Issue History

Date Modified Username Field Change
2019-02-04 11:18 filebe777 New Issue
2019-02-06 13:43 sbrun Assigned To => sbrun
2019-02-06 13:43 sbrun Status new => closed
2019-02-06 13:43 sbrun Resolution open => unable to reproduce
2019-02-06 13:43 sbrun Note Added: 0010264